Elevated HTTP 5xx internal server errors and timeouts
Incident Report for Transfeera
Resolved
This incident has been resolved.
Posted May 10, 2021 - 16:38 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 16:15 GMT-03:00
Investigating
We are currently investigating this issue
Posted May 10, 2021 - 15:59 GMT-03:00
This incident affected: Transfeera API and ContaCerta API.