Instabilidade no processamento de Pix CashOut

Incident Report for Transfeera

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 15:10 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2025 - 15:09 GMT-03:00

Investigating

Identificamos um atraso no retorno de pagamentos Pix. Estamos trabalhando para normalizar o tempo. Nos desculpamos pela inconveniência.
Posted Jun 06, 2025 - 14:50 GMT-03:00
This incident affected: Pagamentos (Pix Payout).