Instabilidade no processamento de Pix CashIn
Incident Report for Transfeera
Resolved
This incident has been resolved.
Posted May 14, 2023 - 03:31 GMT-03:00
Investigating
We are currently investigating this issue.
Posted May 14, 2023 - 03:16 GMT-03:00
This incident affected: Pagamentos (Pix Cash In).