Delay's in processing cashouts
Incident Report for Transfeera
Resolved
No more delays have been registered.
Posted Dec 07, 2021 - 20:57 GMT-03:00
Identified
Due to issues with our cloud provider (AWS), we are having delays processing cashouts. We apologies for the inconvenience.
Posted Dec 07, 2021 - 19:11 GMT-03:00
This incident affected: Pagamentos (Pix).