Instabilidade no processamento de Pix CashOut e CashIn
Incident Report for Transfeera
Resolved
This incident has been resolved.
Posted May 15, 2022 - 06:43 GMT-03:00
Investigating
Due to issues with our third party bank provider, we are having issues processing Pix cashouts and cashins. We apologize for the inconvenience.
Posted May 15, 2022 - 01:06 GMT-03:00
This incident affected: Pagamentos (Pix Cash Out, Pix Cash In).