Instabilidade no processamento de Pix CashOut e CashIn
Incident Report for Transfeera
Resolved
This incident has been resolved.
Posted May 17, 2022 - 04:11 GMT-03:00
Investigating
We are currently investigating this issue.
Posted May 17, 2022 - 03:35 GMT-03:00
This incident affected: Pagamentos (Pix Cash Out, Pix Cash In).