Delay to process PIX
Incident Report for Transfeera
Resolved
No more delays at the moment.
Posted Feb 15, 2021 - 15:28 GMT-03:00
Identified
We are having a delay in processing PIX to CAIXA due to bank instability.
Posted Feb 15, 2021 - 08:11 GMT-03:00
This incident affected: Pagamentos (Pix).