Delay to update PIX status
Incident Report for Transfeera
Resolved
No more delays at the moment.
Posted Feb 11, 2021 - 12:25 GMT-03:00
Identified
Our third party bank is having issues on delivering PIX webhooks to us, most of the payments are being paid normally, just the status inside Transfeera is delayed to update.
Posted Feb 11, 2021 - 12:11 GMT-03:00
This incident affected: Pagamentos (Pix).