Consulting a billet may return unexpected results
Incident Report for Transfeera
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 15:54 GMT-03:00
Identified
We are currently having issues with a third party bank which provides us billet information, and consulting a billet through our API may return unexpected results.
Posted Jan 12, 2021 - 12:15 GMT-03:00
This incident affected: Transfeera API.