Instability processing Pix cashout and cashin
Incident Report for Transfeera
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:26 GMT-03:00
Identified
Due to issues with our third party bank provider, we are having issues processing Pix cashouts and cashins. We apologies for the inconvenience.
Posted Dec 07, 2021 - 21:54 GMT-03:00
This incident affected: Pagamentos (Pix) and Cash In (Pix Cash In).