Issues with mTLS requests

Incident Report for Transfeera

Resolved

Cloudflare has fixed this issue.
Posted Feb 17, 2026 - 11:58 GMT-03:00

Identified

We have identified that a subset of our customers is receiving a "403 – mTLS required" error when performing GET requests, despite using a valid mTLS certificate. We traced the root cause to our WAF provider, Cloudflare. We are already in contact with their team and are working to resolve this issue as quickly as possible.
Posted Feb 13, 2026 - 16:11 GMT-03:00
This incident affected: Transfeera API.