Delay to process billets and inconsistent result consulting billets
Incident Report for Transfeera
Resolved
No more delays at the moment.
Consulting billets is now returning the correct data.
Posted Oct 13, 2020 - 16:24 GMT-03:00
Identified
We are having a delay in processing billets. Also consulting a billet 'GET /billet/consult' may return inconsistent information due to an issue with our third party provider.
Posted Oct 13, 2020 - 14:43 GMT-03:00
This incident affected: Transfeera API and Pagamentos (Boleto).