Delay to process PIX
Incident Report for Transfeera
Resolved
No more delays at the moment.
Posted Feb 11, 2021 - 20:35 GMT-03:00
Investigating
We are having a delay in processing PIX due to bank instability.
Posted Feb 11, 2021 - 14:28 GMT-03:00
This incident affected: Pagamentos (Pix Cash Out).